
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
ECC CA integration install issue
hi,
here I have a issue for the CA integration setup :
firstly, I installed the 『Integration Gateway Agent』on ECC Server,and configured the "Management Policies".
secondly, installed the 『Integration Package』on CA unicenter server,in the end,the "ecc3pi"service startup failed,found the log in ecc3pi.log:
[04512] 08/15/2007 18:03:11 read_ini: -trap
[04512] 08/15/2007 18:03:11 initializing integration from D:\NSM\bin\ecc3pi.ini
[04512] 08/15/2007 18:03:11 parse_ini: display_mode = ECC
[02520] 08/15/2007 18:03:11 EMC Framework Integration (-trap) started on 150.18.16.41
[02520] 08/15/2007 18:03:11 EMC Framework Integration for CA-Unicenter/TNG version 3.0.8
[02520] 08/15/2007 18:03:11 Connecting to pipe \\.\pipe\ecc3pi_pipe
[04512] 08/15/2007 18:03:11 EMC Framework Integration (-trap) started on 150.18.16.41
[04512] 08/15/2007 18:03:11 EMC Framework Integration for CA-Unicenter/TNG version 3.0.8
[04512] 08/15/2007 18:03:11 Connecting to pipe \\.\pipe\ecc3pi_pipe
[02520] 08/15/2007 18:03:32 Attempt to connect to ecc3pi pipe failed, error 2
[02520] 08/15/2007 18:03:32 close3pi
[04512] 08/15/2007 18:03:32 Attempt to connect to ecc3pi pipe failed, error 2
[04512] 08/15/2007 18:03:32 close3pi
[03912] 08/15/2007 18:03:46
Environment:
ECC Server IP: 150.17.16.3
CA Unicenter IP: 150.18.16.41
CA-Unicenter/TNG version 3.0.8
ECC SERVER 5.2.0.5.0
Can anyone help me with this?? Thanks!!!
here I have a issue for the CA integration setup :
firstly, I installed the 『Integration Gateway Agent』on ECC Server,and configured the "Management Policies".
secondly, installed the 『Integration Package』on CA unicenter server,in the end,the "ecc3pi"service startup failed,found the log in ecc3pi.log:
[04512] 08/15/2007 18:03:11 read_ini: -trap
[04512] 08/15/2007 18:03:11 initializing integration from D:\NSM\bin\ecc3pi.ini
[04512] 08/15/2007 18:03:11 parse_ini: display_mode = ECC
[02520] 08/15/2007 18:03:11 EMC Framework Integration (-trap) started on 150.18.16.41
[02520] 08/15/2007 18:03:11 EMC Framework Integration for CA-Unicenter/TNG version 3.0.8
[02520] 08/15/2007 18:03:11 Connecting to pipe \\.\pipe\ecc3pi_pipe
[04512] 08/15/2007 18:03:11 EMC Framework Integration (-trap) started on 150.18.16.41
[04512] 08/15/2007 18:03:11 EMC Framework Integration for CA-Unicenter/TNG version 3.0.8
[04512] 08/15/2007 18:03:11 Connecting to pipe \\.\pipe\ecc3pi_pipe
[02520] 08/15/2007 18:03:32 Attempt to connect to ecc3pi pipe failed, error 2
[02520] 08/15/2007 18:03:32 close3pi
[04512] 08/15/2007 18:03:32 Attempt to connect to ecc3pi pipe failed, error 2
[04512] 08/15/2007 18:03:32 close3pi
[03912] 08/15/2007 18:03:46
Environment:
ECC Server IP: 150.17.16.3
CA Unicenter IP: 150.18.16.41
CA-Unicenter/TNG version 3.0.8
ECC SERVER 5.2.0.5.0
Can anyone help me with this?? Thanks!!!
Responses (0)
Solutions (0)
