Start a Conversation

Solved!

Go to Solution

776

August 8th, 2022 12:00

SupportAssist - instalation failed (Alienware M15 R6)

Alienware m15 R6

Alienware m15 R6

Hello! 

After the Dell's uptade site stop recognize my SupportAssist when I tried to search for uptades in site i removed the software. But now, it won't instal anymome... Erros "Instalation failed" everytime i try to install.

3 Apprentice

 • 

1.2K Posts

August 9th, 2022 07:00

Hi ERASFE:

Is your Dell service warranty still valid?

What is your Windows OS (if Win 10 or Win 11 please include version and build shown at Settings | System | About | Windows specifications and let us know if you have a Windows Home or Pro edition) and do you have the latest Alienware m15 R6 System BIOS v1.15.0 (rel. 08-Aug-2022) listed <here> on the support page for your Alienware model.  If you aren't sure open a Run dialog box, enter msinfo32 to open your System Information panel, and look for the “BIOS Version/Date” field.

When you go to Control Panel | Programs | Programs and Features what is the Dell SupportAssist version listed there, and is the .NET (Core) Runtime v5.0.17 (a new system requirement for the current SupportAssist v3.11.4.29 released on 23-Jun-2022) listed there as well?   From my Inspiron 5584:

Win 10 Pro V21H2 Control Panel SupportAssist v3_11_4_29 and MS NET Runtime v5_0_17 21 Jul 2022.png

Before you post back please read through samsuzzoha's 28-Jul-2022 SupportAssist Not Updating. There are several users currently having issues installing or running SupportAssist v3.11.4.29 and you might find some helpful information in that thread.
----------
64-bit Win 10 Pro v21H2 build 19044.1826 * Firefox v103.0.1 * Microsoft Defender v4.18.2205.7-1.1.19500.2 * Malwarebytes Premium v4.5.12.204-1.0.1725 * Macrium Reflect Free v8.0.6867 * Dell SupportAssist v3.11.4.29 * Dell Update Windows Universal v4.5.0 * My Dell v2.0.30.0 * Fusion Service v2.0.58 * Inspiron 5583/5584 BIOS v1.18.0
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620


2 Posts

August 8th, 2022 15:00

Same exact problem. Started today. I removed it, followed all the guides and steps then tried to reinstall it fails every time. 

10 Posts

August 9th, 2022 08:00

Hello!!! I instaled .NET 5.0 Runtime (v5.0.17) - Windows x64 Installer. And after this, the setup instaled SupportAssist like charm!

2 Posts

August 10th, 2022 10:00

The runtime install worked for me as well.

No Events found!

Top