
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionU
umichklewis
4 Apprentice
•
1190 Posts
0
3981
October 2nd, 2014 10:00
Interesting symclone behavior
We have a VMAX 40K on Enginuity 5876, being managed by a Unisphere for VMAX vApp running SE 7.6.2. I have an AIX host with a dozen source TDEVs. From the vApp, I created a symclone session from the AIX source TDEVs to another batch of TDEVs, using just the source/target Symm Devs. Session ran just fine and completed with no issues.
Two weeks later, the AIX admin wants to create his own symclone session, using the same source TDEVs, but different destination TDEVs. He created a local device group on the host and attempted to activate it. He didn't get an error, but immediately saw my symclone target IDs, not his. In fact, every attempt to active his session completed successful, but only ran my session to my target TDEVs (as defined in my file), not his TDEVs (as defined by his device group).
We terminated my session, then his activation completed without any errors. I would expect either his symclone command from the host should have failed at the command line, or it should have re-established my session and updated the target devices with new data (the clone session was never activated from what I could tell).
Can someone explain this behavior?
Thanks!
Responses (0)
Solutions (0)
