Q1: Do you have symauth configured? If yes, then you may have permissions misconfiguration issue.
Q2: Does this error return from VSI referring to R1 devices? if yes, then this is something expected. VSI SRA Utilities, on the 'failover test' tab is only looking for R2 devices, not R1 devices. Before you look into this issue, be sure you are looking at an ESXi host that has R2 devices masked to it. To confirm this check the EMC VSI tab > LUNs, look in the 'type' column.
VSI SRA Utilities from the R2 side should work properly however, it will display this message from R1 side. This can be ignored.
I am checking from DR side. EMC VSI tab > LUNs shows the gatekeeper devices and one LUN (Which is used for placholder datastore). Because i could at least see this, do you still think that symauth is not configured?
There are many steps on each side of the replication to follow before the testing will be successful. That error usually means that the RDF pairs are not visible becuase the configuration is not complete.
The techbook below on deploying VMware SRM using SRDF contains a comprehensive checklist and step by step setup procedures. I recommend reviewing the checklist and following the steps outlined in this techbook. I have performed a few SRM RDF deployments and it is easy to miss a step if you aren't following the instructions carefully.
Yes, the R2 and clones of R2 need to be visible to the DR vSphere cluster. Since SRM is a host level coordination of array level replication the devices need to be visible to the hosts on each end of the replication.
Thanks EMCUSEREMC, You should replace XXX with the last 3 or 4 digits of your array SN. for instance, if Array SN: 0009996545676 then you should replace xxx with 676 or 5676
To get the array SN, run this command : "symcfg disco" then "symcfg list"
Drew, please correct me if i am wrong. I believe this is only for VSI SRA utilities v5.6 where we have a new feature for masking control included in the Global options.
Discovery should fail if R2s are not masked to the recovery site in the initial setup.
M_Salem
213 Posts
1735
0
Posted June 22nd, 2014 11:00
Hello EMCUSEREMC,
Welcome to EMC Community.
I have 2 questions..
Q1: Do you have symauth configured? If yes, then you may have permissions misconfiguration issue.
Q2: Does this error return from VSI referring to R1 devices? if yes, then this is something expected. VSI SRA Utilities, on the 'failover test' tab is only looking for R2 devices, not R1 devices. Before you look into this issue, be sure you are looking at an ESXi host that has R2 devices masked to it. To confirm this check the EMC VSI tab > LUNs, look in the 'type' column.
VSI SRA Utilities from the R2 side should work properly however, it will display this message from R1 side. This can be ignored.
Kindly find these 2 KB articles form EMC support:
https://support.emc.com/kb/91895
https://support.emc.com/kb/87124
Hope that helps
Mohammed Salem