
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionE
EvgeniyStruts
4 Posts
0
3277
December 8th, 2017 06:00
Cannot delete SIS user from VSI 7.2
I am trying to delete SIS user from VSI appliance but it gives me an error "Failed to delete user: . Details: Can not delete a storage administrator: who still owns storage systems: APM0014376499 APM00143764112 "
For sure before doing that I unregistered those storage devices in Web Client and even unregistered Solution Integration Services as well.
Any ideas?
Responses (0)
Solutions (0)
