
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionVSI Plugin Registering EMC storage System Problem !!?
Hi
i just noticed something interesting in vsi plugin 7.2. I faced this error log when I was trying to register vnx to vcenter 6.5 by vsi plugin.
"Validation Error Could not connect to storage system null.The connection information or credential " error. after checking anything as connectivity and so other things. I tried to login with the Unisphere global username into Unisphere and it was successful. Between a huge amount of error lines. I noticed Unicode 8 error.OK.problem solved. but the funny thing was that the problem raised by my password that had ' sign in it.
' sign was the thing. after I changed my password and removed ' sign problem solved.
Thank You.
PS: also I tried registering the storage within SIS web page. https:\\x.x.x.x::8443/vsi_usm.by adding in storage setting section .here was the error code "failed to create a new storage system.detailes: validation Error: could not connect to storage system. the connection credential could be invalid. or the system could be unreachable from the service provider.code:530".
Be Happy.
Responses (0)
Solutions (0)
