
UNSOLVED
Closed
Cannot Delete Host in Unisphere
I have a VNXe3200 with System Software version 3.1.14.10199487. We have an ESXi host that has failed, so I'd like to remove it from the list of hosts in Unisphere.
In Unisphere, I navigate to Access, Hosts, then check the box in front of the host I wish to delete and click the delete icon.
I get an error box stating "job.hostservice.task.DeleteHost.......................Failed". I can't find any other useful information on why the host can't be deleted.
Any thoughts on why the host can't be deleted?
The host hasn't actually completely failed, but a heat sink detached from the system board, so the host shuts down within 10 minutes of powering up due to overheating. So, I was able to remove all iSCSI connections on the host and restart it, so that none of the VNXe3200 LUNs and associated datastores are now present on the failed server.
Responses (0)
Solutions (0)
