Announcement Banner
UNSOLVED

caleb.grant-ohi

updated

16 years ago

CG

caleb.grant-ohi

1 Rookie

•

90 Posts

0

6288

December 1st, 2010 10:00

MAX-IT problem

Hi guys,

I've installed 20 new Terminal Servers and have noticed an odd thing happening...

When I enable the Performance Optimizations, VM and CPU I get an error stating:

01-12-2010 11-40-04.jpg

and sure enough the service isn't installed.

What's odd that is on all 20 servers it doesn't seem to be installed even though it's selected in the Add/Remove programs modify, and at install. I've also checked on my Lab environment and this does have the service installed even after applying MR1.

I've unselected the CPU option in Add/Remove programs and OK, then reinstalled it but it won't install the service.

Is there an installation log file to check why this isn't installed on the TS Farm?

OS: Windows 2003 Enterprise SP2 32-bit running on VMware 4.1

on a side note I'm getting this event quite often when logging on as an admin, and the RDP session closing... This is just via MSTSC 7 client before I've added the Terminal Servers to the Console...


Event Type:    Information
Event Source:    Application Error
Event Category:    (100)
Event ID:    1004
Date:        01/12/2010
Time:        11:34:26
User:        N/A
Computer:    OXNETVWSTS03
Description:
Reporting queued error: faulting application winlogon.exe, version 0.0.0.0, faulting module PNVIPWNP.dll, version 7.1.301.358, fault address 0x00024b4b.








For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 46 61 69 6c   ion Fail
0010: 75 72 65 20 20 77 69 6e   ure  win
0018: 6c 6f 67 6f 6e 2e 65 78   logon.ex
0020: 65 20 30 2e 30 2e 30 2e   e 0.0.0.
0028: 30 20 69 6e 20 50 4e 56   0 in PNV
0030: 49 50 57 4e 50 2e 64 6c   IPWNP.dl
0038: 6c 20 37 2e 31 2e 33 30   l 7.1.30
0040: 31 2e 33 35 38 20 61 74   1.358 at
0048: 20 6f 66 66 73 65 74 20    offset
0050: 30 30 30 32 34 62 34 62   00024b4b











  • caleb.grant-ohi

    1 Rookie

    •

    90 Posts

    316

    0

    Posted December 1st, 2010 14:00

    I've thrown the towel in as I was having loads of other problems also... blue screens, winlogon.exe issues... Something wasn't good in the template for these servers!

    Never blamed vWorkspace

  • 316

    0

    Posted December 1st, 2010 14:00

    Ok. When everything is back up, let us know if you are still running into issues

  • 316

    0

    Posted December 1st, 2010 14:00

    Hello Caleb,

    Are you currently using vWorkspace 7.1 with the VMware 4.1 environment as mentioned above?

  • caleb.grant-ohi

    1 Rookie

    •

    90 Posts

    316

    0

    Posted December 1st, 2010 14:00

    Yes, but not for Client OS, only for Terminal Servers...

    I'm deleted all my TS servers and have rebuilt the system, from scratch... If the same problem occurs I'll repost here and open a support ticket.

  • Michel Roth

    173 Posts

    316

    0

    Posted December 2nd, 2010 09:00

    Can you uninstall VIP to see if that makes the eventlog entries go away?

  • caleb.grant-ohi

    1 Rookie

    •

    90 Posts

    316

    0

    Posted December 2nd, 2010 09:00

    Okay after removing MS10-73 patch the latter problem has gone...

    The main problem still exists however! I can't RDP onto the servers, CPU Optimization is not installed, and I still get the error regarding the win32k.sys version not being supported...

    Any ideas?

  • caleb.grant-ohi

    1 Rookie

    •

    90 Posts

    316

    0

    Posted December 2nd, 2010 09:00

    Okay rebuilt everything back from CDs... well one terminal server

    Same problem...

  • caleb.grant-ohi

    1 Rookie

    •

    90 Posts

    316

    0

    Posted December 2nd, 2010 14:00

    Okay... After a good chat with David Young from Quest, we've found the problem... we hope

    Dodgy installation media!