Start a Conversation

Unsolved

T

11 Posts

36

November 9th, 2023 13:09

OpenManage Enterprise 4 VxRail hosts wrong IP

Discovery links somehow wrong IPs on VxRail-hosts found. Shows correct management ip but hoovering mouse over the ip-link actually shows VxRail Manager IP and connects to that also, not the iDrac of the host.

Moderator

 • 

6.8K Posts

November 10th, 2023 17:12

Hello TomppaVaan,

What is your current vxrail version? Is this a new install or a upgrade node that you are adding?

11 Posts

November 15th, 2023 06:28

7.0.480 version of vxrail. new to openmanage. vxrail installed as 452 and upgraded to 480. but added to openmanage as 480

Moderator

 • 

8.4K Posts

15-11-2023 02:14 PM

Which model of Vxrail appliance is it? I assume that you can connect to the idrac if you manually go to the IP? Try the following steps.

 

First, make sure that DNS contains the correct host information for an effected target device. From the OME server, use nslookup to determine if the host and reverse lookup records are correct. If not, correct the records in DNS first.

 

Lastly, use ping -a to check the OME local DNS cache. OME will utilize the local server cache to perform host lookups, since querying DNS can be costly. If ping -a returns the incorrect information for the target, clear the local DNS cache by using ipconfig /flushdns command.

 

Once the OME server is resolving the correct host information, perform a rediscovery/re-inventory of the device, and verify that OME is now displaying the correct hostname and/or IP address.

Thanks,

Josh

#Iwork4Dell

1 Rookie

 • 

1.7K Posts

January 17th, 2024 05:18

As for VxRail, not all feature is supported with OME.
This totally depends on OME side. it looks like you'd better to open case for OME side.

1 Rookie

 • 

1.7K Posts

January 20th, 2024 23:53

No Events found!

Top