Start a Conversation

Unsolved

This post is more than 5 years old

6843

June 26th, 2006 15:00

zone alarm no longer supports windows 98 and ME

Recently downloaded an update for the free version of Zone Alarm. It appears that they no longer support older operating systems due to increased security issues and the fact that Microsoft no longer is providing support.
 
Does anybody know of a good no cost firewall that can be used on a Dimension 4100 still using Windows ME?
 
Thanks for any suggestions.
 
 

18.8K Posts

June 26th, 2006 16:00

con1link,

I plan to continue using the version of ZoneAlarm that is currently installed on my Win98 system. It is unlikely that any firewall vendor will go to the trouble of producing a free product for the operating systems reaching the end of their suppported lives.

797 Posts

July 2nd, 2006 18:00

You could google for an older version for zonealarm. I think version 5.1 something rather, just before version 6 when they removed support for older win OSs.

1 Rookie

 • 

5.8K Posts

July 3rd, 2006 15:00

ZA (free) v 5.5.094.000 was the last to support W9x.

You can get it here: http://download.zonelabs.com/bin/free/information/znalm/zaReleaseHistory.html

No Events found!

Top