Start a Conversation

Solved!

Go to Solution

823

August 24th, 2022 14:00

WMS Custom Roles not showing

As per the WMS 3.2 Admin guide, I should be able to create / assign custom roles to administrators. 

Using Wyse Management Suite 3.1 or later versions, a global administrator can create a new administrator role and provide granular permissions for different functionalities of Wyse Management Suite. You can create multiple users using the Custom Global Administrator role.

Using Wyse Management Suite 3.1 or later versions, a global administrator can create a new administrator role and provide granular permissions for different functionalities of Wyse Management Suite. You can create multiple users using the Custom Global Administrator role.

Steps
1. Go to the Users tab.
2. Click Administrator(s).
3. Click Add Admin.
4. The New Admin User window is displayed.
5. Enter the email ID and username in the respective fields.
 6. Click Roles From the Role drop-down list, select Custom WMS Role.
 7. Under each category, select the appropriate function that the user is allowed to perform.
8. Click Save

I only see the Global Administrator role, when I get to step 6

I upgraded from 1.2 to 1.4 to 3.0 to 3.2.1 to 3.5.2.

 

Any ideas on how to get the customs to show up?  

August 24th, 2022 16:00

Disregard,  I believe this feature is for the paid version.

346 Posts

May 5th, 2023 02:00

If your custom roles are not showing up in WMS (Wyse Management Suite), here are some things you can check:

Verify that you have the correct permissions - In order to see custom roles in WMS, you must have the appropriate permissions. Make sure that you are logged in as a user with the "Administrator" or "Manager" role, or that you have been granted access to custom roles by an administrator.

Ensure that your custom roles are properly configured - Make sure that you have created your custom roles correctly and that they are configured with the appropriate settings. Double-check that the roles have been saved and are not in a "Draft" state.

Check for filters - Custom roles may not show up in WMS if you have applied filters that exclude them. Verify that any filters you have set are not preventing your custom roles from appearing.

Try clearing your browser cache - If you have made recent changes to your custom roles, you may need to clear your browser cache to see the updated roles in WMS.

Contact Wyse support - If none of these steps works.

No Events found!

Top