UNSOLVED

AlainKen

updated

9 years ago

A

AlainKen

4 Posts

1

1587

October 5th, 2017 06:00

Cloning performance

Hi all.

Need some expert advice.

We have backups in Networker 9.1 going to DataDomain (1wk retwntion) -> ECS appliance via cloudboost (3yrs retention).

We often encounter cloning errors and I am suspecting maybe the cloudboost appliance which is a VM is underpowered.

When our cloning jobs were done once a week, no errors we're encountered. But when we reverted it back to daily cloning for all clients, cloning issues we're back too.

What other alternatives/workarounds can I try aside from adding resources to the cloudboost appliance?

I'm thinking of adding another cloudboost appliance to divide the load. Is this a viable option?

Thanks in advance!

- alain

  • Jalli Raj

    1 Rookie

    •

    17 Posts

    914

    0

    Posted October 6th, 2017 08:00

    Did you try Cloning with RPS Disabled ???

  • AlainKen

    4 Posts

    914

    0

    Posted October 9th, 2017 02:00

    Hi @raaj787. Yep, RPS clone already disabled a few months back.

    thanks for your reply.

  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    914

    0

    Posted October 9th, 2017 03:00

    Apart from RPS, I didn't see much issues with cloning to CB except that sometimes if you push more than 10 sessions onto devices it will start to fail - you can fix that with more devices (in theory it should be able to cope with more, but in my case I do it without cache as it is in Azure so no idea what is bothering it).   Which version of CB do you use?  There are two versions widely used now and I believe 2.2 is coming out soon too.

  • AlainKen

    4 Posts

    914

    0

    Posted October 9th, 2017 07:00

    Hi Hrvoje,

    Thanks for your reply. Currently I have 20 Policies that usually run simultaneously but they do not have the same start time. Four of those protections have at least 7 clients registered to them. The other 16 are on a 1=1 basis (1 protection = 1 client). All in all I have at least 40 clients using the cloudboost appliance. Is this too much for the CB?

    All policies have a workflow of Backup (via DD) -> Clone (via CB to ECS).

    Also, when I run status on CB via CLI, I'm getting below output:

    Version Information:

      Version:         3.6.5

      Revision:        72dc0c4a

  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    914

    0

    Posted October 10th, 2017 15:00

    It is number of sessions and not policies and clients that matter according to my observation.  I would restrict 10 sessions per device.  The version you have can be updated - if you check CB console (https://console.dpccloud.com/) you will see that it offers that, but be careful in terms of versions you use - you will need NW server to be on 9.1.1.x (9.1.1.4 recommended) to support it on server side. Also, do not get confused by versions... 3.6.5 is what is called 2.1.11 I believe and version to which you can upgrade is I believe 2.2.1 (or as shown on portal, it is 3.11.1).  Different versions (or naming of those) comes from what is internal and what is public name.

  • AlainKen

    4 Posts

    914

    0

    Posted October 15th, 2017 13:00

    Hi Hrvoje,

    Thanks for your reply. I'll just schedule upgrade to latest version for CB.

    So far our backups and clones are now working. it's been a week with no errors after we doubled the CB resources (CPU and mem).

    Will continue to monitor for now.