UNSOLVED

zwoodcock_370587

updated

10 years ago

Z

zwoodcock_370587

1 Rookie

18 Posts

0

1572

September 13th, 2016 10:00

Issue Creating a Client on Networker Server

Good day all!

I've recently been tasked with re-evaluating and re-creating a number of our backup systems, including our Networker Backups. In the course of this re-evaluation, I've had to recreate a number of clients due to negligence on the part of my predecessor. I've had no issues with that - until now.

We have a server (Windows Server 2012) that will not allow me to create a client using the Wizard. I continually get a "Server Rejected Credentials" error every time. I can create the client manually, and the backup will start, but the save sets all fail with unhelpful error listings (such as "Internal Error"). Below are the steps I've completed to attempt a resolution:

  • Delete Peer information
    • Deleted NSR Peer Information on both the Client and Server - no change
  • Stop Networker Services on Client, and delete nsrlabd folder
    • No change
  • Uninstall/Reinstall current NMM/Networker User Version on Client
    • No change
  • Update NMM/Networker User Version on Client
    • Updated to 8.2 - no change
  • Auth Method Update
    • Both Client and Server are on the same Auth Method; Strong Auth disabled - No Change

As a note, the only special application on the server in question is MSSQL. I simply need to be able to backup the filesystem and the SQL Databases.

Any help would be appreciated!