
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Networker 9.1.1.2 - Permissions missing for local admins after AD integration fail
Hello,
on monday i tried to add a new networker system that was running fine to an active directory integration using the template described in the security guide.
After some errors the template finally added the domain to the authentification as external repository.
I wasnt able to add any user to NMC or Networker afterwards but that is another story.
Now i am running in a problem that my local administrators do not have privileges to view the administrator list or to change the remote access list within a client.
I already tried to nsraddadmin the users i wanted to be in the administrator list and got a success or already added message back.
But still not solved.
I want the ldap / ad integration and information out of the networker server - how can I do that?
Regards,
Patric
Responses (0)
Solutions (0)
