Announcement Banner
UNSOLVED

azzid

updated

13 years ago

A

azzid

5 Posts

0

7418

November 6th, 2013 02:00

nsrpsd stopped automatic, windows server 2012 error

In windows server 2012 errors are generated in the server manager when a service has start type 'Automatic' and the status 'Stopped'.

nsrpsd.PNG.png

This seems to be the default for nsrpsd.

Services that handles this correctly has a start type of 'Automatic (Trigger Start)'. Shouldn't this service as well?

If you've come across this issue, how did you handle it?