
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
PERC H710P Reporting all disks failed - 2013 model controller
Hello, I am working on a situation where I have a server that is powering up but the controller is reporting all the disks are failed. The controller and the PERC battery are reporting working. There was a power outage and the server did crash due to loss of power. The disks are a mix on TOSHIBA MK2001GRZB and SEAGATE ST9600205SS SAS disks. .They should be all certified Dell disks as we didn't replace them since in went into production.
The BOIS POST indicated that all there is no configuration and all disks are failed and there is no foreign configuration state to import. I tried both the PERC interface , iDRAC as the Dell Life Cycle manager interface. In all interfaces the foreign config is greyed out and all the disks are reporting failed state and zero size .
Server: PE R620 circa 2012 Q4.
Model: PERC H710P Mini (Embedded)
FW: 21.3.5-0002
Has anyone run into this issue and is there any troubleshooting advice on how to further troubleshoot this.
I am looking into re-seating the controller and disks.
Responses (0)
Solutions (0)
