Comenzar una conversación nueva

Solved!

Ir a la solución

1 Rookie

 • 

1 Mensaje

29

25 de abril de 2024 20:18

Found Virtual Disk that are degraded and failed

Tengo este problema.
Me llamaron para revisar un servidor T310 y dar Mantenimiento.

y me encuentro que el servidor solo tiene un disco,

el segundo esta ausente, al estar en un Raid 1, por lo tanto el unico disco que tiene esta degradado.

Ya compre la charola y el disco para montarlos, pero no se como arreglar esto, sin borrar la informacion del disco original

Ya no tenemos soporte, como podemos hacer para que nos den un apoyo para resolver esto.

se que hay que entrar a la siguiente pantalla  (Virtual Disk Managment),   pero no quiero reinicializar porque dice que borra la informacion

Moderator

 • 

3.1K Mensajes

26 de abril de 2024 03:31

Hola,

 

Viendo las fotos, estás en lo cierto. Hay 2 matrices virtuales, 1 está degradado que es RAID1 con 2 discos, pero 1 ha sido eliminado. Otra matriz ha fallado, debido a que no hay disco. Usted no será capaz de revivir la segunda matriz, ya que no es una matriz RAID. 

 

Me gustaría aconsejarle que elimine la imagen que contiene la etiqueta de servicio, ya que es su información privada.

 

He comprobado su etiqueta de servicio, es un T410, no un T310. El servidor está configurado con PERC S300. Para S300, la reconstrucción se iniciará automáticamente cuando se inserte un disco de reemplazo. Tendrá que asegurarse de que el disco de sustitución tiene las mismas especificaciones y es un disco de la marca Dell. 

 

Si la reconstrucción no se inicia automáticamente, deberá instalar OMSA para reconstruir manualmente la matriz RAID seleccionando la opción de reconstrucción en OMSA. 

 

https://dell.to/3UcyJvv

 

¡No se encontraron eventos!

Top