
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
WMS initial SSL certificate
Good morning everyone,
We are setting up our WMS 3.2 console and when we try to import the PFX or certificate pair in order to get the SSL certificate to upload to WMS we get an error. We are going through the WMS console and the Portal Administration to setup the SSL certificate. I'm not to familiar with SSL certificates so any help would be appreciated. We got our SSL certificate through Entrust.
Responses (0)
Solutions (0)
