phillibob41's Posts

phillibob41's Posts

Hello, Hello, I'm having some major issues with my mother's Dell laptop. It is an n5050 Inspiron. To make a long story short, it started messing up when I tried to reinstall Windows 10 home ad... See more...
Hello, Hello, I'm having some major issues with my mother's Dell laptop. It is an n5050 Inspiron. To make a long story short, it started messing up when I tried to reinstall Windows 10 home addition, 64-bit. After installation, all I get is a black screen with no cursor after I go past the Windows logo with the little balls spinning around. The only way I can get it to actually work and get into windows is to close the laptop lid and put it to sleep. When I reopen the lid, it works fine and goes into the Windows operating system and does what it's supposed to do. Here are some of the different interventions I have completed, but to no avail: 1. Re-installed Windows 10 twice (first a refresh, then a full install). 2. Upgraded the BIOS from A04 to A05. 3. Upgraded ALL drivers. 4. Ran various diagnostics tests, but nothing was wrong, according to the computer. 5. Uninstalled and re-installed various drivers. Intel Pentium B960 (2.2 GHz) 4 GB Memory 320 GB HDD Intel HD Graphics Windows 7 Home Premium 64-Bit 8X CD/DVD Burner (Dual Layer DVD+/-R Drive) I don't know *** is wrong and I am getting to the point to where I am at my wit's end! If anyone can help give me more suggestions as to what I can do to remedy this problem, it is greatly appreciated. I am losing my mind!!!