
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Clustered Filesystem
Hi,
Not sure if this might be a basic one, but i couldn't locate it in the user guide.
How do i add a clustered filesystem as source.
I added individual hosts with ip and also the cluster ip, but the filesystem is not discovered in any of the hosts.
Responses (5)
Solutions (0)
The source filesystem is jfs2 filesystem running on on AIX Cluster @oslevel 7100-04-02-1614
According to the Support Matrix it is supported.
I added the primary ip first
secondary ip
All completely successfully.
But when i add the The virtual IP /Service label IP it is getting completed with errors and there is no filesystems being discovered.
Reply The output: [i have changed few values to paste it here.]
Resource Group Name RG_1234 Participating Node Name(s) Server1 Server2 Startup Policy Online On Home Node Only Fallover Policy Fallover To Next Priority Node In The List Fallback Policy Never Fallback Site Relationship ignore Node Priority Service IP Label fdda Filesystems ALL Filesystems Consistency Check fsck Filesystems Recovery Method sequential Filesystems/Directories to be exported (NFSv3) Filesystems/Directories to be exported (NFSv4) Filesystems to be NFS mounted Network For NFS Mount Filesystem/Directory for NFSv4 Stable Storage Volume Groups fddavg Concurrent Volume Groups Use forced varyon for volume groups, if necessary false
Disks Raw Disks Disk Error Management? no GMVG Replicated Resources GMD Replicated Resources PPRC Replicated Resources SVC PPRC Replicated Resources EMC SRDF� Replicated Resources Hitachi TrueCopy� Replicated Resources Generic XD Replicated Resources AIX Connections Services AIX Fast Connect Services Shared Tape Resources Application Servers Highly Available Communication Links Primary Workload Manager Class Secondary Workload Manager Class Delayed Fallback Timer Miscellaneous Data Automatically Import Volume Groups false Inactive Takeover SSA Disk Fencing false Filesystems mounted before IP configured false WPAR Name Run Time Parameters:
Node Name Server1 Debug Level high Format for hacmp.out Standard Node Name Server2 Debug Level high Format for hacmp.out Standard Reply kable2509_7ace03
5 Posts
2779
0
Posted September 7th, 2017 23:00
The service label was different vs the dns entry. Fixed it and it was able to mount.
Thanks to EMC support
Reply

schifa
82 Posts
2779
0
Posted August 4th, 2017 04:00
I am sorry, but AppSync does not currently support Windows clustered file systems. AppSync supports clustered SQL only in Windows clustered environments, per the following notes in the latest Support Matrix.
https://elabnavigator.emc.com/vault/pdf/EMC_AppSync.pdf
"SQL is supported in Windows Failover Cluster. Filesystem is not supported in Windows Failover cluster environment"
and
"Filesystem is not supported in Clustered environment like Windows failover cluster, Redhat Cluster and VCS"