
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Avamar 7.1 SQL Agent doesn't start on SQL 2012 Cluster Failover
We have new Windows 2012 servers with SQL 2012. We have installed the 7.1 agent & SQL agent. We ran the Avamar Windows Cluster Configuration Wizard and it installed correctly. However, when we do a SQL cluster failover from the node the Cluster Configuration Wizard was run on the SQL Agent service will not start. If we fail it back it works okay.
This all works okay in our Windows 2008 servers
Ideas?.
Responses (0)
Solutions (0)
