UNSOLVED

fenerbahce

updated

13 years ago

0

1419

March 12th, 2014 08:00

Error HC_BE_14505017351


EMC NAS Cellera NS-120 -System Information - full of returning critical errors about tresspassed disks..

Critical
emcnas_i0
Local
Mar 12, 2014 5:33:15 PM
Too many alerts on emcnas_i0.
This system has more than 400 alerts. Until you delete the alerts, you will only see the top 400 alerts (by date and severity) for this system.
Delete the alerts on this system to clear them from the list of alerts.
0x240060005

What's the reasson for this and how can this be resolved.

  • Rajneeshkv

    2 Intern

    •

    127 Posts

    687

    0

    Posted March 12th, 2014 10:00

    Hi,

    I have moved your discussion to the Celerra support forum for better visibility and quicker answer. The help forum is for issues related to login and other admin related issues for the communities.

    Raj

  • Peter_EMC

    674 Posts

    687

    0

    Posted March 12th, 2014 23:00

    for Error HC_BE_14505017351

    see https://support.emc.com/kb/72128 check_disk_high_availability_access. Cannot access disks via multiple paths.

  • 687

    0

    Posted March 13th, 2014 00:00

    Hi,

    Thanks for the feedback.

    The following is seen in nas_checkup output, so looks like there is indeed an issue on multiple path access to some disks.

    Storage System : Checking if FLARE is committed............................ Warn !!!

    Warning HC_BE_18799984670: Backend Storage Requirements Check Failed:

                     REQUIREMENT: Is_Flare_Committed = True

                     ID: CKM00113600836 FOUND: False INSTRUCTIONS: Commit Flare.
    Action :

             Commit the Storage System's FLARE-Operating-Environment
             software package.

             CAUTION: Do not commit the FLARE software package without the
             customer's permission.

             If you are using Navisphere CLI, the following command is used to
             commit software packages, where is the list of software
             packages that need to be committed: "navicli -h
             ndu -commit ".

             Refer to the CLARiiON array documentation for more information on the
             NDU procedure.

    --------------------------------------------------------------------------------

    -------------------------------------Errors-------------------------------------
    Storage System : Check disk high availability access
    Error HC_BE_14505017351:
             * CKM00113600836 root_disk server_3 error in path to SPB
             * CKM00113600836 d5 server_3 error in path to SPB
             * CKM00113600836 d6 server_3 error in path to SPB
    Action : Contact EMC Customer Service and refer to EMC Knowledgebase
             emc146016. Include this log with your support request.

    What would you advise on seeing this warnings?

  • Peter_EMC

    674 Posts

    687

    0

    Posted March 13th, 2014 04:00

    I would open a SR with support, requesting a healthcheck