UNSOLVED

brownking

updated

11 years ago

B

brownking

6 Posts

0

1418

October 12th, 2015 08:00

Problem with sendind SNMP trap from Celerra

Hi,

I have problems with configuration of SNMP on Celerra when using specific port (12101) for sending SNMP traps. When trying to use below command:

/nas/sbin/nas_snmptrap /nas/site/trap.cfg -m /nas/sys/emccelerra.mib -r 1 -f 64 -i 5 -s 7 -d "test SNMP traps"

we get:

Could not resolve name: Temporary failure in name resolution

error in sending out snmp pdu

But when I removed port (12101) from /nas/site/trap.cfg, test trap was send succesfully.


/nas/site/trap.cfg:

snmpmanager xx.xx.xx.xx:12101 ; communityname xxx

Any suggestions how to proceed?

KR,

Mariusz

  • Peter_EMC

    674 Posts

    663

    0

    Posted October 12th, 2015 23:00

    I do not think, specifing a port is possible in the trap.cfg config file

  • brownking

    6 Posts

    662

    0

    Posted October 27th, 2015 06:00

    Hi,

    I thought so too, but one of our Customers uses that kind of configuration (specified port is given in trap.cfg) and it works. Any other ideas?

    Thanks in advance

    KR,

    Mariusz

  • Rainer_EMC

    6 Operator

    •

    8645 Posts

    662

    0

    Posted October 27th, 2015 14:00

    Well – there is always the option of opening a service request

  • brownking

    6 Posts

    662

    0

    Posted October 28th, 2015 03:00

    Yeah, but we don't have an active support for that box

    KR,

    Mariusz