
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
EMC SymCli commands on RBAC
Hi EMC Team,
I am trying to allow a user to run the EMC SymCli command (/opt/emc/SYMCLI/V6.4.0/bin/symrdf -g xxx query) as a sysadm profile in Solaris RBAC.
The set-up is this:
/etc/security/exec_attr:
EMC Commands:suser:cmd:::/opt/emc/SYMCLI/V6.4.0/bin/symrdf:uid=0;gid=0
/etc/security/prof_attr:
SysAdmin:::Can perform most non-security administrative tasks:profiles=EMC Commands;help=RtSysAdmin.html
/etc/user_attr:
sysadm::::type=role;profiles=SysAdmin
However, executing the command "/opt/emc/SYMCLI/V6.4.0/bin/symrdf -g xxx query" gives this:
Access denied - you are not an authorized base daemon user
I also tried executing "pfexec /opt/emc/SYMCLI/V6.4.0/bin/symrdf -g xxx query", same error message.
Any ideas regarding this SymCli problem and how I might be able to solve it?
I am trying to allow a user to run the EMC SymCli command (/opt/emc/SYMCLI/V6.4.0/bin/symrdf -g xxx query) as a sysadm profile in Solaris RBAC.
The set-up is this:
/etc/security/exec_attr:
EMC Commands:suser:cmd:::/opt/emc/SYMCLI/V6.4.0/bin/symrdf:uid=0;gid=0
/etc/security/prof_attr:
SysAdmin:::Can perform most non-security administrative tasks:profiles=EMC Commands;help=RtSysAdmin.html
/etc/user_attr:
sysadm::::type=role;profiles=SysAdmin
However, executing the command "/opt/emc/SYMCLI/V6.4.0/bin/symrdf -g xxx query" gives this:
Access denied - you are not an authorized base daemon user
I also tried executing "pfexec /opt/emc/SYMCLI/V6.4.0/bin/symrdf -g xxx query", same error message.
Any ideas regarding this SymCli problem and how I might be able to solve it?
Responses (0)
Solutions (0)
