Announcement Banner
UNSOLVED

DonAIX

updated

6 years ago

D

DonAIX

1 Rookie

•

7 Posts

0

915

July 9th, 2020 14:00

Too many save sets

One of my larger AIX DB servers running RMAN backups for Oracle is creating over 3400 save sets daily when performing a backup. There is a recurring size of 257KB for many of the save sets. I currently have 1.8 million save sets going back 3 years on my system. I cannot view more a few days of these with the java GUI as it runs out of memory and just hangs. This cannot be an efficient use of resources. Is this a configuration error?