
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionG
GoncaloPreto
3 Posts
0
6078
November 10th, 2011 09:00
VADP hotadd problems
Hello all,
I'm having some dificulties trying to implement VADP Backups using hotadd as Transport Mode.
The VADP Proxy is a Virtual Machine, running Windows 2008 R2. The ESX server where it resides on has access to all Datastores/LUNs in the cluster.
With NDB everything works fine, but when I try to use hotadd I have the following error:
savegrp: suppressed 60 lines of output.
83510:nsrvadp_save: Requested transport modes "hotadd" unavailable, only "nbd" available. Please change transport mode to "nbd" and retry backup.
83511:nsrvadp_save: Requested Transport modes "hotadd" unavailable. Exiting.
Cleaningup VADP mount operation.
83684:nsrvadp_save: Failed to reauthenticate with VIM server, details with error: The following internal error occurred: Unable to log into VIM Server: 'https://192.168.22.4:443/sdk' as user: 'backupservice'. Details: 'SOAP FAULT (v1.1) Cannot complete login due to an incorrect user name or password.'..
Deletion of snapshot failed with error: The following internal error occurred: Unable to log into VIM Server: 'https://192.168.22.4:443/sdk' as user: 'backupservice'. Details: 'SOAP FAULT (v1.1) Cannot complete login due to an incorrect user name or password.'.. Please delete it manually.
Temporary directory 'c:\mnt\VADPTEST' for VADP deleted.
Maybe I'm missing something, and any help will be appreciated.
Thank you.
Responses (0)
Solutions (0)
