
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
server crash causing PP not working
Hi
I have a 2x Red Hat Enterprise 4 Linux running on a Veritas cluster.
Kernel is 2.6.9-42.ELsmp and Powerpath is 5.0
One of the Linux nodes crashed and unrecoverable.
We tried to restore back the EMC powerpath but could not get the PP running.
Is it recommended to re-install PP or restore from the tape.
Thanks
I have a 2x Red Hat Enterprise 4 Linux running on a Veritas cluster.
Kernel is 2.6.9-42.ELsmp and Powerpath is 5.0
One of the Linux nodes crashed and unrecoverable.
We tried to restore back the EMC powerpath but could not get the PP running.
Is it recommended to re-install PP or restore from the tape.
Thanks
Responses (3)
Solutions (0)
- Are you going to rebuld/restage the server? I would recommend to reinstall as the PP file are distribued across mutiple file systems like /etc , /opt etc..
reinstalling package is easier . But not sure how the veritsas cluster going to add complexcity hereReply

Brion2
154 Posts
139
0
Posted July 20th, 2009 08:00