
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Operation failed. Error code: 0x1000018
Hi guys!
I want create monitoring to replication sessions status in Nagios.
I run next command and get next result.
uemcli -d x.x.x.x -u xxxxx -p XXXxxxXXX /prot/rep/session show
Operation failed. Error code: 0x1000018
There is a syntax error in the command. Please recheck the command syntax. (Error Code:0x1000018)
But when i run that's command from my Linux server i have sussed result.
What it this?
Responses (7)
Solutions (0)
Rainer_EMC
6 Operator
•
8645 Posts
1154
0
Posted June 21st, 2018 02:00
if your command works manually but not in a Skript then you need to troubleshoot your Skript - its doing something wrong
could be extra character, not escaping special characters in password, missing env, .....
Reply ThomDaleyPPI
1 Rookie
•
108 Posts
1154
0
Posted June 21st, 2018 08:00
One other thing you may want to consider is saving the username and password locally like so:
uemcli -sslPolicy store -d X.X.X.X -u support -p password -saveUser
Then you can issue uemcli commands without passing the credentials in each time you execute as in:
uemcli -d x.x.x.x /prot/rep/session show
Reply Was your question answered correctly? If so, please remember to mark your question Answered when you get the correct answer and award points to the person providing the answer.
Remembering to mark the question Answered helps others with similar problems and awarding points helps motivate people to take the time answer you questions. Forgetting this may affect responsiveness.
glen
Reply

ThomDaleyPPI
1 Rookie
•
108 Posts
1154
0
Posted June 20th, 2018 09:00
The 'w' in show is capitalized: shoW. Try it again but make it lowercase.
--Thom