Announcement Banner
UNSOLVED

OPP_LTD

updated

14 years ago

O

OPP_LTD

23 Posts

0

2161

October 1st, 2012 09:00

Initial Configuration

So we've just received our new VNX5300 and hit a bit of a road block. We've cabled it up as instructed in the unified installation guide, SPS, DPE, 2 x CS's and Blade but I'm failing to understanding how the SP's have network connectivity? I've run the initial configuration wizard and managed to get IPs assigned to the two CS's but it fails the cable check as it can't SSH into the SPs. The don't respond to ping/telnet/ssh which is unsuprising really as the management connection goes via the blade mgmt ports. The problem we have now is that I can't restart the configuration wizard as it couldn't create the sysadmin account because of no connectivity.

Raised a call with support but they seem to be taking an age. Anyone got any ideas?