
UNSOLVED
D
diego_azevedo
5 Posts
0
8878
September 8th, 2016 17:00
Replacing failed disk with unbound disk on VNX
Hill all,
Current scenario: VNX5300 (VNX1) array with a failed disk and a hot spare taking its place. Rebuilt is complete. There is an unbound disk in the array that has never been a part of this or any other raid groups or storage pools.
My questions are:
1-) Can I physically remove the unbound disk from the array and replace the failed disk with it?
2-) Will Unisphere complain that the unbound disk has been removed and keep the alarm until it's back into the original bay?
Thanks
Responses (0)
Solutions (0)
