Announcement Banner
UNSOLVED

DaGrin

updated

15 years ago

D

DaGrin

87 Posts

0

754

February 8th, 2012 13:00

vnxe auto failback not working

After moving our vnxe to our new datacenter, everything is up and running but all our iSCSI servers keep on running on SPA.

SPB is all fine, all signs on green and  failback is set to auto failback but no service is failing back to SPA.

We also tried a "failback now" but no luck.

Is there anything else we can do to migrate services back to SPB.

Regards,

John

  • LaurieB2

    38 Posts

    266

    0

    Posted February 9th, 2012 10:00

    Please open up a service call with support.

    Thanks,

    Laurie

  • DaGrin

    87 Posts

    266

    1

    Posted February 9th, 2012 10:00

    we reloaded the primary storage processor(A) and services failed over to the new primary(B). After A came backup, services owned by A where relocated to A and other service stayed on B.

    So everything back in balance now.