
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
vnxe auto failback not working
After moving our vnxe to our new datacenter, everything is up and running but all our iSCSI servers keep on running on SPA.
SPB is all fine, all signs on green and failback is set to auto failback but no service is failing back to SPA.
We also tried a "failback now" but no luck.
Is there anything else we can do to migrate services back to SPB.
Regards,
John
Responses (2)
Solutions (0)

LaurieB2
38 Posts
266
0
Posted February 9th, 2012 10:00
Please open up a service call with support.
Thanks,
Laurie