UNSOLVED

Rob_Clendenin

updated

16 years ago

0

815

December 1st, 2010 00:00

avqinstall issue

During the avqinstall process I get an hard error:

2010/12/01-07:14:46 - - - - - - - - - - - - BEGIN
Identity added: /home/admin/.ssh/dpnid (/home/admin/.ssh/dpnid)
Identity added: /home/admin/.ssh/dpnid (/home/admin/.ssh/dpnid)
Using /usr/local/avamar/var/probe.xml
bqspfgg250 => 10.102.13.30
10.102.13.32 10.102.13.33 10.102.13.34 10.102.13.35
Checking 0.0 for running gsan processes
ERROR: gsan is running: do shutdown first, stopped at /usr/local/avamar/bin/dpn.pm line 3147.
2010/12/01-07:14:47 avqinstall: ERROR: run command failed: 'start.dpn --clean --password="8RttoTriz" --systemname="BQSPFGG250" --repl_password="9RttoTriz" --lmaddr=10.102.13.30' --expert --hfsport=27000'
2010/12/01-07:14:47 ======================== avqinstall 5.0.0-38 END

Not sure if the case differences matter (bqspfgg250 vs BQSPFGG250 - I have another system that requires matching cases for hostnames) but I am stumped, any assistance is appreciated.

Thanks.

Edit - This issue has been resolved.  I restarted all nodes and re-ran avqinstall and it proceeded.

  • 315

    0

    Posted December 1st, 2010 19:00

    I was able to resolve the previous issue, now I get the following error:

    WARNING: Scheduler is WAITING TO STARTERROR: Date::Manip unable to determine TimeZone.
    at /usr/lib/perl5/vendor_perl/5.8.5/Date/Manip.pm line 3495
            Date::Manip::Date_TimeZone called at /usr/lib/perl5/vendor_perl/5.8.5/Date/Manip.pm line 661
            Date::Manip::Date_Init() called at /usr/lib/perl5/vendor_perl/5.8.5/Date/Manip.pm line 3364
            Date::Manip::Date_TimeZone() called at /usr/local/avamar/bin/status.dpn line 554
            schedstatus::timestr(1291346115) called at /usr/local/avamar/bin/status.dpn line 610
            schedstatus::end_document('schedstatus=HASH(0xd65750)', 'HASH(0xfdb8f0)') called at /usr/lib/perl5/vendor_perl/5.8.5/XML/SAX/Base.pm line 1275
            XML::SAX::Base::end_document('XML::SAX::PurePerl=HASH(0xfdb660)', 'HASH(0xfdb8f0)') called at /usr/lib/perl5/vendor_perl/5.8.5/XML/SAX/PurePerl.pm line 104
            XML::SAX::PurePerl::_parse('XML::SAX::PurePerl=HASH(0xfdb660)', 'XML::SAX::PurePerl::Reader::String=ARRAY(0xdc4130)') called at /usr/lib/perl5/vendor_perl/5.8.5/XML/SAX/PurePerl.pm line 64
            XML::SAX::PurePerl::_parse_string('XML::SAX::PurePerl=HASH(0xfdb660)', '\x{a}        XML::SAX::Base::parse('XML::SAX::PurePerl=HASH(0xfdb660)', 'HASH(0x10940e0)') called at /usr/lib/perl5/vendor_perl/5.8.5/XML/SAX/Base.pm line 2346
            XML::SAX::Base::parse_string('XML::SAX::PurePerl=HASH(0xfdb660)', '\x{a}ERROR: command "status.dpn --hfsaddr=10.102.13.32 --id=root --password=8RttoTriz" failed, return: 65280, exitcode: 255, signal: 0, dumped core: 0

    I have verified the time is synched on all nodes ran ASKTIME to configure time and timezones (asia/Kabul) and am now stumped.

  • 315

    0

    Posted December 1st, 2010 21:00

    Issue is resolved.

    Issue was timezone.  Set to Kabul time caused the issue.  Set time back to UTC and install finished without issue.