
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Client name got changed by end user.
Hello,
One of the client which is having daily backup had a host name change. From then backups are started failing. In order backup and restore to work can I edit the client name from the administrator window with the new name and send invite again/re-register to have the normal condition ?. Hope i would be able to access the previous backups of the particular client after re-registering the client with new name.
Any comments please.
Regards,
Dileep M
Responses (1)
Solutions (0)

ionthegeek
2 Intern
•
2049 Posts
194
0
Posted July 17th, 2015 06:00
If you update the hostname in Avamar Administrator, you shouldn't even have to re-register it.