Announcement Banner
UNSOLVED

smaiello

updated

13 years ago

S

smaiello

61 Posts

0

468

February 21st, 2014 12:00

Encryption on the Avamar Virtual Edition?

Hello all,

  I'm going through an AVE install, and I hit an interesting wall. Most of the install goes just fine, but when the GSAN starts to initialize I get an error:

\nERROR: checkprimecomplete encountered a gsan error, stopped at /usr/local/avamar/bin/start.dpn line 404, line 1.

The whole error output is:

\nssh -f -x admin@10.2.3.232 './gsan init --single --systemname="HQ-AVAMAR-01.ONLINETECH.LOCAL" --nodetag=0.0 --redirect --encrypt=proprietary --initialrestpassword=******************** --initialrestsalt=******************** --hfsdir=/ --checkpointdir=cur --clientssl=true --altlogdir="" --mainhost=10.2.3.232 --mainport=20000 --gatewayaddr=10.2.3.232 --datacenter=0 --prime --matchbits=0 --rwmatchbits=0 --usermatchbits=0 &'

\nChecking for prime completion. Please wait.

\nChecking for prime completion. Please wait.

\nChecking for prime completion. Please wait.

\n2014/02/21-20:05:45.69261 {0.0} [prime:123] ERROR: <0001> primetask::execute::createindexstripes create failed kind=hashindexstripe

\nERROR: checkprimecomplete encountered a gsan error, stopped at /usr/local/avamar/bin/start.dpn line 404, line 1.

--------------------------------------------------------------------------------------------------------

2014/02/21-15:05:59 INFO: task.rb:1299:report_home_message Report home message: 2014-02-21 15:05:59|hq-avamar-01.onlinetech.local|7.0.0-427|AvamarInstallSles|7.0.0.427|/space/avamar/repo/temp/AvamarInstallSles-7.0.0-427.avp_1393062083109/tmp|InitGsan|Initializing Gsan|ERROR: InitGsan::start_dpn initializing gsan failed

2014/02/21-15:05:59---------------------------------- ERROR ----------------------------------

ERROR: InitGsan::start_dpn initializing gsan failed

--------------------------------------------------------------------------------------------------------

2014/02/21-15:05:59 INFO: task.rb:1370:quit ---------- END InitGsan::start_dpn ------------

Notice the command with the bolded test, this is the sale and rest information. So is encryption just not supported on the AVE or do I have a red herring here?

Thanks,
Steven

  • pawankumawat

    1 Rookie

    •

    355 Posts

    163

    0

    Posted February 24th, 2014 02:00

    Hello Steven,

    Please get in touch with EMC support to resolve this issue.

    Regards,

    Pawan