UNSOLVED

OHIOAVAMARGUY

updated

11 years ago

O

OHIOAVAMARGUY

1 Rookie

•

78 Posts

0

6672

June 20th, 2014 07:00

What does this mean: cannot run two backups at the same time

I get this error for a Linux client:

avatr FATAL <5224>: Cannot run two backups at the same time.

The client is in one schedule and runs once.  What does this message mean?

  • pawankumawat

    1 Rookie

    •

    355 Posts

    1696

    0

    Posted June 20th, 2014 08:00

    Could you please post detailed error logs here, that would be helpful to investigate the issue.

    Regards,

    Pawan

  • pawankumawat

    1 Rookie

    •

    355 Posts

    1696

    0

    Posted June 20th, 2014 08:00

    Hello,

    Avamar does not allow to run multiple backup of any client at a same time. If we start second backup of a client for which already one backup is running, second backup should be in queued state. Are you trying to run multiple backup at same time ?

    Regards,

    Pawan

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    1696

    0

    Posted June 20th, 2014 08:00

    Hi Pawan,

    No.  I have one schedule for this server and it runs once.  That is what is puzzling.  Could there be a plugin conflict since separate backups might run for different plugins?

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    1696

    0

    Posted June 20th, 2014 08:00

    I am trying to past the log messages or attach a small Notepad document.  Can that be done here?

  • pawankumawat

    1 Rookie

    •

    355 Posts

    1696

    0

    Posted June 20th, 2014 09:00

    Yes, you can copy or attach logs here. If any log contains internal information (Client IP or server IP) please remove that.

    Regards,

    Pawan

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    1705

    0

    Posted June 20th, 2014 09:00

    Hi Pawan,

    Below are the messages:

    2014-06-19 19:49:45 avtar Info <5581>: Logging in on connection 0 with Session Ticket
    2014-06-19 19:49:45 avtar Info <5582>: Avamar Server login successful
    2014-06-19 19:49:45 avtar Info <5018>: - Session ID: 0
    2014-06-19 19:49:45 avtar Info <5550>: Successfully logged into Avamar Server (Compression enabled)
    2014-06-19 19:49:45 avtar Info <7563>: Back up of "/" on server "xxx.xxxxxx.xxxxx.xxxx" for /Proxys/xxxx.xxxxx.xxxx
    2014-06-19 19:52:21 avtar Info <5586>: Loading cache files from /usr/local/avamar/var
    2014-06-19 19:52:21 avtar Info <5573>: - Loaded cache file /usr/local/avamar/var/f_cache.dat (2,884,128 bytes)
    2014-06-19 19:52:21 avtar Error <5064>: Cannot open file "/usr/local/avamar/var/p_cache.dat"
    2014-06-19 19:52:21 avtar Info <5065>: Creating new cache file /usr/local/avamar/var/p_cache.dat (1,573,408 bytes)
    2014-06-19 19:52:21 avtar Error <5803>: Error writing 32-byte header to cache file /usr/local/avamar/var/p_cache.dat. Possibly out of disk space
    2014-06-19 19:52:21 avtar Info <5573>: - Loaded cache file /usr/local/avamar/var/p_cache.dat (1,573,408 bytes)
    2014-06-19 19:52:21 avtar FATAL <5224>: Cannot run two backups at the same time
    2014-06-19 19:52:21 avtar Info <6149>: Error summary: 3 errors: 5803, 5224, 5064
    2014-06-19 19:52:21 avtar Info <8468>: Sending wrapup message to parent
    2014-06-19 19:52:21 avtar Info <5314>: Command failed (3 errors, exit code 10003: Lock error: Process already running or error creating local lock file)

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    1705

    0

    Posted June 20th, 2014 10:00

    Thanks Pawan. I will try these and let you know what happens.

    Dave

  • pawankumawat

    1 Rookie

    •

    355 Posts

    1705

    0

    Posted June 24th, 2014 06:00

    Hello Dave,

    Were you able to fix this issue ?

    Regards,

    Pawan

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    661

    0

    Posted June 24th, 2014 06:00

    Hi Pawan,

    Thanks for the response and information.

    I will know if this is fixed after I change the excludes and check if the files were excluded from the next backup.

    I’ll let you know what happens if you want.

    Dave

  • pawankumawat

    1 Rookie

    •

    355 Posts

    661

    0

    Posted June 24th, 2014 06:00

    Yes, Please let us know. It will be helpful for others

    Regards,

    Pawan