UNSOLVED

Kristopher.Norr

updated

12 years ago

0

37742

March 2nd, 2015 09:00

DDP PBA Encryption

Un-encrypted and removed previous version after update I am receiving this error when re-encrypting my drive. 

2015.03.02 09:36:13 I Pba : activating PBA...
2015.03.02 09:36:13 I Comm : closing connection to "http://localhost:8888/agent"
2015.03.02 09:36:13 I Comm : next contact with server scheduled for 3/2/2015 9:36:13 PM
2015.03.02 09:36:18 E Pba : exception activating PBA - PbaProxy.CreateDatabase failed - CreateDataBaseFailed
2015.03.02 09:36:18 I Pba : deactivating PBA...

  • 2329

    0

    Posted April 10th, 2015 08:00

    Kristopher,
    This is a log for a self-encrypting drive (SED). Is that your intent? And what was managed before? Do you have a DDPE server? And you were managing a SED, not software based encryption with your previous install? 

  • roxyschram

    1 Message

    2329

    0

    Posted November 21st, 2015 13:00

    I am having the same issue as the original poster. I have a Dell Latitude, Windows 10 and a Samsumg 850 Evo. This is a SED. My laptop is self managed. I'm using DDP Security Tools 1.6.

  • kjhoskin

    43 Posts

    2329

    0

    Posted June 3rd, 2016 05:00

    got the same issue.  Replacing a non SED disk with a Seagate ST500LT025 SED disk (this is on the supported disk list in the DDP manual)  Using DDP 1.9 the database starts to get created and then it fails

  • 2329

    0

    Posted May 19th, 2017 08:00

    i have the same or similar issue.  I previously had DDP|ST installed and had my SED disk encrypted.  I decrypted the SED, removed DDP|ST prior to doing a clean install of Windows. After the reinstall, I am unable to encrypt the SED again.

    As a part of troubleshooting, I have done a PSID reset the SED.  Is it possible that the previous database is still resident somewhere that can survive SED resets and BIOS reset like the fingerprint data can?