Announcement Banner
UNSOLVED

canada-it

updated

15 years ago

CI

canada-it

102 Posts

0

6524

September 28th, 2011 13:00

Auto-Snapshot Manager Issue

Hi All,


Experimenting with some different backup technologies for our Exchange 2010 DA.G. I was interested in trying to use the Equallogic Auto Snapshot Manager but when ever I select the database to backup I get an error stating:

Multiple Writer Error.

This smart copy set includes components that use different writers..........

Really not sure what is going on. I tried backing up both the active and passive node (replica writer and information store writer) and it made no difference. I also tried changing the server the database was hosted on as well.

  • canada-it

    102 Posts

    650

    0

    Posted September 28th, 2011 17:00

    I may be mistaken but it appears after some further testing that each database needs to live on its own lun/volume. I created a separate volume and moved one database to this volume by itself and the auto-snapshot manager went through the process as expected.

    Is this correct? If that is in fact the case that would make this method of backup very impractical for most companies that run multiple databases in their environment.

    Please confirm.

  • canada-it

    102 Posts

    650

    0

    Posted October 1st, 2011 10:00

    I am going to assume my presumptions are correct. I have not seen it officially documented to be the case but given my testing and lack of official answer I am going to assume I am correct in that each database would have to live on a separate volume for the auto-snapshot manager to work as expected.

  • kammer777

    7 Posts

    650

    0

    Posted November 1st, 2011 09:00

    Bump! This is something I will be implementing soon and I too would like to have an official answer.