Announcement Banner
UNSOLVED

DavidHampson

updated

17 years ago

D

DavidHampson

2 Intern

•

1080 Posts

0

337

July 31st, 2009 06:00

Cloning script on a cluster

Another question regarding setting up this Networker server on Sun Cluster.

Our cloning is currently done by a script ran by cron. I need to move this from the unclustered old backup server to the new clustered backup server.

Do I run this from a local directory or from the shared global directory?
I'm assuming there will be a global cron but I'm not entirely sure yet - if not how can I ensure that the script will only run on one node (other than checking in the script for nsrd running or expecting the nsrclone jobs to fail as the nsrd process is not running)?