Announcement Banner
UNSOLVED

tsmdodda

updated

12 years ago

T

tsmdodda

1 Rookie

•

14 Posts

0

2198

October 10th, 2014 00:00

File system full error in NMC console

Dear Team,

I am getting the below error from the NMC Console ,kindly provide the solution for the issue .PFA

emc.png

Thanks,

Chanti Dodda

  • crazyrov

    6 Operator

    •

    1319 Posts

    1273

    0

    Posted October 10th, 2014 00:00

    Its not an error, its a high priority alert telling you that the partition on your NetWorker management console  is almost 99% full (around 2 GB left). The alert is pretty clear on what it is telling.

    Solution: clean  up the drive, if the gst database is eating up all your space then you will have to re-locate the lgto_gstdb. If you don't take backups of the gst database i would suggest you to do so.

  • bingo.1

    1 Rookie

    •

    2430 Posts

    1273

    0

    Posted October 10th, 2014 01:00

    And do yourself a favor and check for NMC events at least one a day - this message is 10 days old.

    I hope you are not in trouble now.

  • tsmdodda

    1 Rookie

    •

    14 Posts

    1273

    0

    Posted October 10th, 2014 01:00

    Hello Crazyrov,

    I am new to emc networker ,Can you please provide the steps to take the gst database backup

    Thanks,

    Chanti Dodda

  • crazyrov

    6 Operator

    •

    1319 Posts

    1273

    1

    Posted October 10th, 2014 02:00

    Chanti,

         First create a client instance with the hostname of your NMC server, put in the following saveset name and save command and fire a test backups.

    Backup Command : savepsm

    Saveset : NMCASA:/gst_on_ /lgto_gst (where hostname is the short name of the host running the NetWorker Management Console server)