Announcement Banner
UNSOLVED

bergeror1

updated

11 years ago

B

bergeror1

4 Posts

0

5884

August 11th, 2015 14:00

"Loaded plugin is not signed" in New Client Wizard

I'm getting the message "Loaded plugin is not signed" when I attempt to add a new Linux backup client to my Linux-based NetWorker using the New Client Wizard in the NMC.

Server: NetWorker 8.2.1.6 Build 806

Client: NetWorker 8.2.1.6 Build 806

NMC: NetWorker 8.2.1.5 Build 793

NMC is a minor rev older than the server and client, but that's what was packaged in the tar file I downloaded from EMC.

I noticed that with both the 8.2.1.5 and the 8.2.1.6 tar file, the name of the NMC rpm was the same (lgtonmc-8.2.1-1.x86_64.rpm), yet the size is different. Also, even thought the name of the rpm shows 8.2.1-1, Help, About says it's version 8.2.1.5.

I added a number of 8.2.1.5 clients in the last couple of days using the Wizard and then noticed that .6 was available, so I started trying to use that.

I can add a new client by copying an old one and then modifying the properties. The backup completes successfully. The problem just seems to be with the Wizard.

Any ideas?

Thanks.

Ron

  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    2569

    0

    Posted August 14th, 2015 16:00

    Probably what it says (for 8.2.1.6 client).  I always found that not using wizard was more faster way of adding client so I would just skip using wizard.

  • 2569

    0

    Posted August 17th, 2015 05:00

    Hi Ron,

    I'm using NetWorker 8.2.1.6 Build 806 on Server, Storage Node and NMC.

    NMC: Help, About says it's version 8.2.1.6.

    In case that the NW client version is 8.2.1.6: I get the same error message ("plugin is not signed"), when I try to use the "modify client wizard" or the "recovery wizard".

    Regards

    Michael

  • zilf-zf5gw

    1 Message

    2569

    0

    Posted August 19th, 2015 06:00

    And I add my participation to this post : same error, nw8216. wizard installation fails, recover via nmc fails.

  • SamiKi

    1 Rookie

    •

    1 Message

    2573

    0

    Posted August 23rd, 2015 13:00

    Same here with wizard...

  • crazyrov

    6 Operator

    •

    1319 Posts

    2573

    0

    Posted August 24th, 2015 02:00

    Hi,

        I see your issue is on Linux. have you all installed all the dependent libraries on the systems while installing the NetWorker rpm ?

  • bergeror1

    4 Posts

    2573

    0

    Posted August 26th, 2015 11:00

    I did not open an SR. I stopped using the wizard for now. I may look into it further later.

  • bergeror1

    4 Posts

    2573

    0

    Posted August 26th, 2015 11:00

    Yes, all dependencies have been satisfied. This worked with no problems with 8.2.1.5. I only started getting the error with 8.2.1.6.

    I've just stopped using the Wizard for now.

  • esposg

    1 Rookie

    •

    18 Posts

    2573

    0

    Posted August 27th, 2015 08:00

    Same issue on Linux client with NW 8.2.1.6 ....

  • 1066

    0

    Posted August 27th, 2015 11:00

    There is a bug in 8.2.1.6 (Escalation 24494) where this is being worked on but at the moment, please verify whether you are able to utilize the workaround of adding the new client without the wizard. In NMC, right click Clients and choose “New” instead of “New Client Wizard”.

  • bergeror1

    4 Posts

    1066

    0

    Posted August 27th, 2015 12:00

    Yes, I've been adding new clients without using the Wizard. Since there's a workaround, this isn't critical.