Announcement Banner
UNSOLVED

omueller1

updated

19 years ago

O

omueller1

1 Message

0

1447

April 13th, 2007 01:00

nsrexecd: SYSTEM error: There is already a machine using the name

Hi all

A few days ago I made an Installation of Networker 7.3.2 JumboUpdate1 on a client (lucsrv26.euro.schp.com). Yesterday I had to do this installation again. Now, in the Deamon.log I get a lot of this messages:
04/13/07 10:10:45 nsrexecd: SYSTEM error: There is already a machine using the name: "lucsrv26.euro.schp.com". Either choose a different name for your machine, or delete the "NSR peer information" entry for "lucsrv26.euro.schp.com" on host: "lucsrv40.euro.schp.com"

The same I have with other clients.
I that a bug on 7.3.2 jumbo? I never had that before.

Can you help me about?

Thanks a lot and best Regards

Othmar
  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    190

    0

    Posted April 13th, 2007 02:00

    You should do what message suggests and I would advise to disable nsrauth as well. You will find details in previous threads, but if this is new to you I would advise to contact support with complete and full list of steps to be on the safe side.
  • dk3

    163 Posts

    190

    0

    Posted April 13th, 2007 03:00

    Hi,

    this message is not new with jumbo patch. It has been around since at least NW 7.3. A solution for this issue can be found in thread "Message in daemon.log" (threadid 34061). The post is:

    You must enetr in nsramind, see below:
    nsradmin -p nsrexec
    print type: NSR peer information;

    After that you must restrict the query to server you want to reset

    print type: NSR peer information;name:SERVERNAME
    delete


    Perhaps your support can give you more detailed information.

    best regards.
  • hgamez

    1 Message

    190

    0

    Posted August 15th, 2007 16:00

    nsradmin -p nsrexec

    nsradmin> delete type:NSR peer information
    type: NSR peer information;
    administrator: Administrators,"group=Administrators,host=serverbk";
    name: client;
    peer hostname: client;
    Change certificate: ;
    certificate file to load: ;
    Delete? y
  • AmrutG1

    37 Posts

    190

    0

    Posted August 15th, 2007 23:00

    We are also getting same message in Demon.log file. Could you we have created the two client for same Host with two different save sets and twe different groups. But we dont know its due to this or not. Today only we have deleted one client. Lets see the error is disappearing or not.
    You also can check at your end there could be same host against which you are trying to create one more client.
  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    190

    0

    Posted August 16th, 2007 02:00

    Removing PEER information while nsrauth is working is not always something you wish to do. As said before, disable nsrauth on storage nodes (including bck server) and your pain is gone.