Announcement Banner
UNSOLVED

Greyes1

updated

17 years ago

G

Greyes1

1 Rookie

•

13 Posts

0

466

January 15th, 2010 09:00

Recoverable backups in a Failed Group

Hi,

I got a question.

If we have a group in Networker, with many clients inside and after a backup the group Failed because one of the clients fail by any reason. The question is, if the backup of all the other clients inside that group that finish success are recoverable and we can see at the level of the Networker User for a restore??

Other Question is, if all of that clients inside that group had a Retention and Browse Policy of two weeks, why the volume that have all this backups show an Expiration about 1 year. In other volumes that belong to others pools, the Expiration match with the Retention Policy.

Best Regards

  • pheikens

    96 Posts

    200

    0

    Posted January 16th, 2010 13:00

    1. Yes. You can recover from all SaveSets which are successfully written.

    2. Check group and pool for retention or browse policy.

    You can define browse, retention and/or expiration time not only in the client resource but also in the group and pool resource.

    The longer af the values will be taken.