
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
RMAN backup using incorrect Networker Server address
Hi All
We have recently installed a new Networker 19 installation on Server "Y" to eventually replace an old Networker 8 server "X" . I have installed the 19 client and NMDA software on a set of OEL db hosts and backups are working fine. However when i try to restore to clone from Production the rman script fails saying it could not locate the backup piece on server "X" . Server "X" being our original Networker 8 server.
To the best of my knowledge server "X" was never configured on these Linux hosts so I dont know why its looking on this server.
In the rman script i have used the following lines to allocate the channel.
ALLOCATE AUXILIARY CHANNEL CH1 TYPE 'SBT_TAPE';
send 'NSR_ENV=(NSRSERVER=Y,NSR_CLIENT=hostname)';
server and client details anonymised.
I have checked /nsr/apps/config/nmda_oracle.cfg , thinking the old server might be stated there but the file is just as default.
Does anyone know why the channel is set to the old server?
Responses (1)
Solutions (0)

crazyrov
6 Operator
•
1319 Posts
556
0
Posted January 13th, 2020 04:00
@Michael71
May be something on the peer information or the servers file. Can you clear the peer information and also make sure if the file /nsr/res/servers exists on the Oracle server, it does not contain the server X in the servers list.