
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Too many save sets
One of my larger AIX DB servers running RMAN backups for Oracle is creating over 3400 save sets daily when performing a backup. There is a recurring size of 257KB for many of the save sets. I currently have 1.8 million save sets going back 3 years on my system. I cannot view more a few days of these with the java GUI as it runs out of memory and just hangs. This cannot be an efficient use of resources. Is this a configuration error?
Responses (0)
Solutions (0)
