Announcement Banner
UNSOLVED

hani.ahmari

updated

14 years ago

0

66567

June 3rd, 2012 23:00

Power Edge 2950 E2022 Post fail

Hi gentlemen,

We have Power Edge 2950 has an error shown in small screen (Power Edge 2950 E2022 Post fail) . I restarted the server several times and the same error came in small screen & and in booting screen the following message came:

PCIe Degraded Link width error : Integrated Raid

Expected link width is x4

actuak link width is x1

please what is procedure to recover the problem? regards

  • DELL-Chris H

    7 Practitioner

    •

    9682 Posts

    •

    48046 Points

    1521

    0

    Posted June 4th, 2012 06:00

    Hani.ahmari,

    Please remove the Perc controller and then try starting the server. See if it clears POST. If it does, then return the controller and see if the error returns. If it does then we will need to look at swapping out the controller and transferring the arrays over to it.

    What is the controller installed?

    DELL-Chris H

    Social Media and Communities Professional

    Dell Technologies | Enterprise Support Services

    #IWork4Dell

    Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!

  • HungAu

    2 Posts

    1521

    0

    Posted July 10th, 2012 05:00

    Hello,

    In reference to Chris' reply to Hani.Ahmari, what is the Perc controller?  I looked into the Power Edge 2950 Manual for its location, but could not locate it.

    Thanks,

  • theflash1932

    11 Legend

    •

    16255 Posts

    1521

    0

    Posted July 10th, 2012 09:00

  • HungAu

    2 Posts

    1521

    0

    Posted July 10th, 2012 23:00

    Thank you, theflash, for your specificity.  Let me try the suggested trouble-shooting procedure.

    Thanks again!

  • LMHubble

    5 Posts

    1521

    0

    Posted December 25th, 2012 19:00

    Hi Folks, I have the same issue as above. I'll need to swap the PERC Card?  I have another 2950, ordered at the same time as the one giving me fits, could I swap the array to that systems or just replace the one on the troubled host ??

    Thanks,

    Richard