Was hoping someone could help me out with this.....
I am unable to install Dell Management Console from the DVD on a fresh server for testing purposes.
The server is a PowerEdge 1950 with more than enough RAM/Processing power to meet the requirements, also I have IE7, IIS, .NET 3.5, and SQL Express 2005 (from the dvd) installed on the server. The OS is Windows Server 2003 Enterprise w/SP2.
The install simply tells me that it fails and I have no idea why seeing as how it is on a clean server with only the requirements for the software installed and nothing else.
Attached is one of the logs I have for your review, Not sure if they are the right ones but I am certainly willing to get the rights ones or any other information that may be needed if someone can point me in the right direction! I would like to get this installed and out of a test environment as soon as possible so the software can be put in a production environment.
P.S. Dell- what is with the 64kb upload limit and file extension restrictions?????? I had to cut my log in half to fit just one on here... would have compressed the files but hey! then they would have had a file extension that I cant upload
I have heard that pre-staging the SQL database can help when there isn't any other obvious reason why the install would fail. Create the SQL database at 700MB with 100MB auto-growth, that tends to work well.
ahh yes that may also be a big factor, what a duh moment for me, I just had the 1.0 DVD readily available so thats why I tried that first.
Ill download 1.0.2 burn it to a DVD and also make sure the SQL database is set correctly as in the previous suggestion and report back once I give it a shot.
ok, i think i figured that out, I told the Console to import the file from here C:\dell\omsw\DSAOMI.msi
now the problem is that I accidentally hit back before completing the package creation wizard, so when i go to load the package in to the console i get this message "There is an existing package for this software component. Select the existing software delivery package from the dropdown menu"
The drop down menu is empty though. Tried rebooting with no luck.
I am trying to deploy the Dell OpenManage Server Administrator software from the management console after already installing the altiris agent on the selected systems. Now when I go to deploy the openmanage server administrator, I need to import the install file. I was just wondering if anyone can point me to the right link for downloading the correct package?
clovell
12 Posts
660
0
Posted February 17th, 2010 13:00
or I guess I cant upload my logs at all..... what a help this is