
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
A
ali_khebaize
4 Posts
0
5592
January 10th, 2012 07:00
dpnnetutil problem
hello,
i have installed dpnnetutil-6.0.1-65.run and avinstaller-bootstrap-6.0.1-65.sles11_64.x86_64.run and everything is ok, i configured the dpnnetutil
i can reach the web interface by typing https://your-bond-0-IP:8543/avi
then, i tried to run the new dpnnetutil-6.0.1-66.run and its giving:
root@avamar:/usr/local/avamar/src/#: ./dpnnetutil-6.0.1-66.run
Creating directory dpnnetutil_make
Verifying archive integrity... All good.
Uncompressing Dpnnetutil Setup.........
package dpnutils-6.0.1-66.x86_64 is already installed.
then i tried to excute the command:
root@avamar:/usr/local/avamar/src/#: dpnnetutil
dpnnetutil: ERROR: Error: No probe file:/usr/local/avamar/var/probe.xml,/usr/local/avamar/var/probe.out found for resite to continue
dpnnetutil: ERROR: traceback on exit:
dpnctl_util::abend (/usr/local/avamar/bin/dpnnetutil line 3223)
main::get_required_info (/usr/local/avamar/bin/dpnnetutil line 3342)
main::do_dpnnetutil (/usr/local/avamar/bin/dpnnetutil line 3524)
dpnnetutil: ERROR: [user "root"] program exit status = 1 (error)
can you help us ASAP.
1 Attachment
dpnnetutil error.txt
dpnnetutil error.txt
Responses (6)
Solutions (0)
ali_khebaize
4 Posts
1061
0
Posted January 11th, 2012 04:00
root@avamar:~/#: cd /usr/local/avamar/src/
root@avamar:/usr/local/avamar/src/#: ./dpnnetutil5
-bash: ./dpnnetutil5: No such file or directory
Reply Sandeep_Sinha
307 Posts
1061
0
Posted January 11th, 2012 04:00
After logging in as root, load the admin SSH keys by using these commands :
ssh-agent bash
ssh-add ~dpn/.ssh/dpnid
Then, verify that dpnnetutil5 is installed by running :
cd /usr/local/avamar/legacy/bin
rpm -qa | grep dpnnetutil5
Run dpnnetutil using the command :
./dpnnetutil5
Thanks.
Reply Sandeep_Sinha
307 Posts
1061
0
Posted January 11th, 2012 04:00
Hello,
Please use the command ./dpnnetutil5 instead of dpnnetutil
Thanks.
Reply Sandeep_Sinha
307 Posts
1061
0
Posted January 11th, 2012 05:00
Please open a case with Avamar support.
Thanks.
Reply ali_khebaize
4 Posts
1061
0
Posted January 11th, 2012 05:00
i have sent service request and no one answer
can you tell me how to open a case.
thanks alot
Reply

ali_khebaize
4 Posts
1061
0
Posted January 11th, 2012 04:00
root@avamar:~/#: ssh-agent bash
root@avamar:~/#: ssh-add ~dpn/.ssh/dpnid
Identity added: /home/dpn/.ssh/dpnid (/home/dpn/.ssh/dpnid)
root@avamar:~/#: cd /usr/local/avamar/legacy/bin
bash: cd: /usr/local/avamar/legacy/bin: No such file or directory
root@avamar:~/#: cd /usr/local/avamar/
root@avamar:/usr/local/avamar/#: ls
bin doc duptime.dat etc httpd httpds install lib lib64 man sbin src var
root@avamar:/usr/local/avamar/#: cd bin
root@avamar:/usr/local/avamar/bin/#: ls
10minute_cron_run check.dpn dpnctl gc_cron mapall remove_ddr_backups stresssh
5minute_cron_run check.dpn.d dpnfsctl gc_report metadata_cron repl_cron stunctl
README checkpointsplitting dpnnetutil gcblitz mktime repl_cron.cfg suspend_crons
Readme.cps chldump dpnsummary gen-ssl-cert modify-snapups replicate swraidctl
ascd clean.dpn dpnsummary.cron gethostbyname mondo restart.dpn syscheck
ascd.bin cleanup dpnsummary.crontab getlogs monthly_cron_run resume_crons sysprobe
asktime config_bonding_for_ha dpnusersetup getlogtail morning_cron_run rollback.dpn system_status_report
avmaint convert-probe dpnutils-error-codes.txt getnodelogs net_int.pm rununtil techo
avmgr copy-ata-drive dpnutils_version.txt getsnapupstats nic_util.pm sched.sh timedist
avrpm_report cp_cron dracctl gsan nodedb scn timerange
avsetup_dtlt.pl cplist dset_script gsankeydata nodelogtail securedelete timesyncmon
avtar cps dt health_check.pl nodenumbers seektest tmirror
avtar.bin cron_env_wrapper dt_throughput hfscheck_cron opstatus.dpn seektest_print tmte
backendreport cronutil.pm dtltwebapp.pl hfscheck_kill oshctl setupcerts tomcatctl
backup_upgrade_files dbmsgcount dtsh hfscheckstatus_xml.pm permctl showperfhistory transfer-key
benchmark_gen ddrmaint dump_accounts hfsclean probe shutdown.dpn truncate
benchmark_xl ddrmaint.bin dumpmaintlogs hfssetup probeaux site_inventory wait.crunch
btfix decommission.node errchk initacnt probedump site_inventory_info wait.dpn
capacity.sh delete-snapups evening_cron_run interactive_tty.pm probesingle ssn website
cascd disktest.pl expire-snapups iperf propagate-gsan start.dpn wipeout_node
cascd.bin dpn-time-config filecount kcl psregrep start.nodes zip
cent_cron dpn.pm filecount.c lm pull-checkpoint status.dpn
cent_cron.cfg dpn_cron_rot fwctl load_accounts pwhctl store-checkpoint
change-passwords dpncron.pm gathergsankeydata logmrg rebuild.node stress
root@avamar:/usr/local/avamar/bin/#: rpm -qa | grep dpnnetutil5
root@avamar:/usr/local/avamar/bin/#: cd ..
root@avamar:/usr/local/avamar/#: cd src
root@avamar:/usr/local/avamar/src/#: ./dpnnetutil5
bash: ./dpnnetutil5: No such file or directory
root@avamar:/usr/local/avamar/src/#: cd ..
root@avamar:/usr/local/avamar/#: cd bin
root@avamar:/usr/local/avamar/bin/#: ./dpnnetutil5
bash: ./dpnnetutil5: No such file or directory
root@avamar:/usr/local/avamar/bin/#: