
Solved!
Go to SolutionCIFS Server Migration Error
We tried to move a CIFS server from a physical data mover to a VDM. The operation failed after we unjoined the NAS from the domain.
server_cifs server_2 -Unjoin compname=nasserver,domain=example.com,admin=admin
server_cifs server_2 -move compname=emcnas EMCNAS_VDM
server_2 Error 13157007809: server_2 : The Local Groups database identifier is already in use.
Has anybody seen this issue? .
Currently used version: Product: EMC Celerra File Server Version: T6.0.55.3
Responses (2)
Solutions (0)

bergec
275 Posts
767
0
Posted April 14th, 2015 08:00
More likely the VDM is not empty (already has some CIFS server(s)) whose id conflicts with the one you are trying to move
Have you contacted support?
Claude Berges
Sent from my mobile device