navi sphere command line interface download for linux
hi
we are having emc clarion AX4-5 Model. and we have attached it to Dell blade servers.we manage the storage through navisphere gui. now the problem is that device name of the San partition gets changed when a linux server starts. so we want to fix the label for thae san partition as it creates problem in a clustered enviornment where the same virtual disk is being shared by two or more server. I have also seen a command to fix the device name but i am not able to download command line interfcae for Linux System. as there s no link for navisphere cli download for linux.How to download it Please help . I have registered my storage model number already.
if you have logged to PowerLink and are getting that error message, it's possible your account does not have permissions to access certain content. You can email powerlink support for assistance.
when i clicked these links it is giving me error that content ahs been expired
Access Violation
The content you are trying to access is unavailable. This content may have expired, the link may be incorrect or you may not be entitled to access it with your account. Click here to return to the Powerlink home page.
dynamox
11 Legend
•
20419 Posts
•
87439 Points
512
0
Posted May 3rd, 2012 05:00
Navisphere CLI (Linux x64) 7.31.32.0.42
Navisphere CLI (Linux x86) 7.31.32.0.42