Hello, We installed a new openmanage enterprise in our environment. 6 pieces We have a PowerEdge R730 server. I have successfully added 5 of them to openmanage enterprise. But I can't add my 1 server. I have given all the necessary network permissions. My credentials are correct. My firmware version is up to date I restarted idrac. I checked wsman link with dell emc troubleshooting tool and it is successful. I am successfully accessing via idrac Despite all these attempts, I am getting the following error.
Http Status : 404 Operation failed. ========== EEMI Code: CGEN1013 ========== Message: Unable to connect to the device over because a connection error occurred. Recommended actions: Make sure that the target device is available and retry the operation. ======================================= Task Failed. Completed With Errors.
Okay, It is not related to the OEM device or not but it is related to the blank service tag. Could the motherboard be replaced? If the motherboard replacement happened and the engineer onsite didn't enter the service tag could be the reason for the blank ST. Because OME could not discover the server without a service tag. Please check ST
1. Boot up the system
2. Press to enter the System Setup
3. Review Setup information and click on Service Tag Settings
4. Enter the Service Tag. Note that you can only enter the Service Tag when the text field is empty. Ensure that you enter the correct tag as it cannot be updated or changed once entered.
I tested WSMAN, ping and ICMP with dell troubleshooting tool. ping and ICMP test successful. WSMAN test information is as follows. Is there anything else I should test?
Using TLS 1.0 for SSL/TLS handshake. Error: A complete request could not be sent to the remote server. Using TLS 1.1 for SSL/TLS handshake. TLS 1.1 Handshake successful.
The WS-Man target has TLS 1.1 enabled. If OME is unable to discover this device, install the required updates on the system where OME is installed. For more details, see “Enabling support for TLS 1.1 or 1.2” at delltechcenter.com/ome.
What I would suggest is to start with rebooting the iDrac on the server in question. Yet from the looks of it WSman is connects, it is just not getting any data back, which normally points to the issue being the network most of the time. Another thing you can do is run the command
winrm e cimv2/root/dcim/DCIM_SystemView -u:root -p:calvin -r:https://IPADDRESS/wsman -auth:basic -encoding:utf-8 -SkipCACheck –SkipCNCheck
outside of OME and it will get info on that device.
Let me know what you see.
DELL-Chris H
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell
Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!
Hello, I saw you are already tried many steps. In addition to Young and Chris's posts, also can be checking an AV(antivirus) blocking or not in the environment. It could be related to SSL/TLS with iDRAC FQDN. Might be needed to be set again. By the way, if the password has special characters can try a password without special characters. I am just brainstorming but let's also wait for Chris to look at your outputs.
DELL-Erman O
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell
Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!
Doğukan Bey Merhaba konuyu görünce bende araştırıp gözden kaçan birşey varsa yardımcı olmaya çalıştım. OpenManage Enterprise her ne kadar benim uzmanlığım olmasada neler yapılabilir diye üzerine düşündüm. Benimde gözümden birşey kaçıyor mu emin olmamakla beraber sanki hepbirlikte bir noktada sıkıştık. Service Tag boş gelmesi ilginç bu bilgi beni OEM cihaz olabilir mi diye düşündürdü OEM cihazlarda model bilgisi boş gelebiliyor. Destek linkine ST girdiğinizde OEM ise en üstte yazar onu kontrol edebilir misiniz? https://dell.to/3DRyxef Buna bi bakacağım. Buradaki konu bütünlüğü bozulmasın diye ingilizce devam edebilirseniz sevinirim.
For the English:
Doğukan Hello When I saw the thread, I tried to research and helpful if there was something overlooked. Although OpenManage Enterprise is not my expertise, I thought about what can be done. I'm not sure if I'm missing something, but it's like we're all stuck at one point. It is odd that the Service Tag is blank, this information made me think if it could be an OEM device. Model information can be blank on OEM devices. When you enter ST on the support link, if it is OEM, it is written at the top, can you check it? https://dell.to/3DRyxef I would appreciate it if you could continue in English so that the integrity of the thread here is not broken.
DELL-Erman O
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell
Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!
İsminizden türk olduğunuzu düşündüm ama umarım yanılmam. anadilimde birini görünce sevindim
ortamda herhangi bir antivirüs yok tüm network izinleri tanımlı idrac restart ettim firmware güncel dell sorun giderme aracı ile bütün adımları test ettim kullanıcı şifre bilgileri doğru idrac erişim sağlıyorum yani denemediğim yol kalmadı her şey normal gözüküyor. Sadece dikkatımı çeken cihazın servicetag bilgisi hangi yolla kontrol etsemde boş geliyor konu ile bi alakası var mı bilemiyorum.
DELL-Erman O
Moderator
•
2984 Posts
•
14874 Points
1103
1
Posted November 1st, 2022 07:00
Okay, It is not related to the OEM device or not but it is related to the blank service tag. Could the motherboard be replaced? If the motherboard replacement happened and the engineer onsite didn't enter the service tag could be the reason for the blank ST. Because OME could not discover the server without a service tag. Please check ST
1. Boot up the system
2. Press to enter the System Setup
3. Review Setup information and click on Service Tag Settings
4. Enter the Service Tag. Note that you can only enter the Service Tag when the text field is empty. Ensure that you enter the correct tag as it cannot be updated or changed once entered.
5. Click OK
And you can check this article https://dell.to/3Dk0QjG
DELL-Erman O
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell
Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!